Re: Temple of Doom Game

[ Follow Ups ] [ Post Followup ] [ The Indyfan Forum ] [ FAQ ]

Posted by Aaron on September 02, 1997 at 14:33:56:

In Reply to: Re: Temple of Doom Game posted by mike p on September 01, 1997 at 21:15:31:

: : Help pressing 0 doesnt work. I even tried consecutevily pressing 5 times on every key except for the windows button. And it says turn to tape 2 and rewind. Then underneath press fire. SOmeone help me. My keyboard for sure is working cause I am typing this message in and the emulator already played another game. I tried downloading maybe 15 times different Temple of Doom and Last Crusade games. Last crusade starts and I choose all the option but after that it prints out a string of nonsense.

: hey can you send me a copy of it ????

: mike

Well, I can tell you that that "Tape 2 Rewind" thing doesn't matter, so pay no heed to this. Now I answer your question with another question--did you try to download the game at the same site each time?


Follow Ups:

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:

[ Follow Ups ] [ Post Followup ] [ The Indyfan Forum ] [ FAQ ]